Back to overview
Degraded
Ask a question flow instability
Nov 08 at 03:56pm CET
Affected services
AutoChat backend API's
Resolved
Nov 08 at 04:52pm CET
The issue on OpenAI API has been reolved. We are seeing the Ask a question flow is responding as expected.
Affected services
AutoChat backend API's
Created
Nov 08 at 03:56pm CET
Ask a question flow are not using OpenAI because of the Major Outage of the OpenAI API. More information about the OpenAI status: https://status.openai.com/
Affected services
AutoChat backend API's