Back to overview
Degraded

PlanIT Workshop Planner issues

Mar 25 at 10:50am CET
Affected services
AutoChat backend API's

Resolved
Mar 25 at 02:10pm CET

PlanIT issues have been resolved;

Created
Mar 25 at 10:50am CET

Due to issues that our partner PlanIT Workshop Planner has, our customers using this integration may observe a degraded experience during AutoChat Workshop Flow. We are currently investigating the issue and are in contact with PlanIT to resolve the problem.