Back to overview
Degraded

Ask a question flow issue

Apr 10 at 05:31pm CEST
Affected services
AutoChat backend API's

Resolved
Apr 10 at 07:37pm CEST

The issue is now resolved.

Created
Apr 10 at 05:31pm CEST

Due to an internal issue, our "ask a question" flow is currently down.

Our team is currently working on a solution.