Back to overview
Degraded
Issues with the embedded version of the chatbot.
Nov 16 at 05:04pm CET
Affected services
AutoChat backend API's
Resolved
Nov 17 at 02:49pm CET
The issue related to embedded version of our chatbot has been successfully resolved.
Affected services
AutoChat backend API's
Created
Nov 16 at 05:04pm CET
At the moment we are experiencing issues with the embedded version of our chatbot. We are working on a fix and expect to release it tomorrow.
Affected services
AutoChat backend API's